Nova atualização Isistem versão 4.9.5 já disponivel

O Isistem nessa nova versão vem atualizado para uma nova versão PHP a versão 7.2, e corrigindo vários bugs. Então se está configurando a 4.9.4 e notou algo de errado, basta apenas clicar na notificação e atualizar para a nova que vai estar corrigindo.

Atenção depois de atualizar verificar os módulos PHP informados na postagem, se eles não forem ativo ficará com tela branca.

isistem-4.9.5

Atualização!

  • Atualização para a versão 4.9.5 com correções de bugs e novidades

Novidades!

  • Update para versão 7.2 do PHP
  • Integração com DirectAdmin via painel
  • Nova Status de Fatura em editar
  • Campo PIX na opção de Transferência/Depósito
  • Opção de editar status da fatura fechado para aberto

Correções!

  • Correção na exibição de senha na central do cliente
  • Correção na opção de deletar Vmwhare

Requisitos do Sistema

  • PHP 7.2
  • Memory_limit PHP = 192MB
  • Servidor Linux
  • Apache
  • Banco de Dados MySQL
  • Á última Loader do ionCube

Módulos novos PHP que devem estar ativo na versão 7.2

  • fileinfo
  • gmagick
  • mcrypt
  • xmlrpc

Atualizar Cron para 7.2

Com a nova atualização é possível haver erro no Cron assim:
Fatal error:
The file /home/subdom/public_html/robot.envios.email.php was encoded with the Encoder for PHP 7.2 and can only run on PHP 7.2 or later.
If you are the administrator of this site then please upgrade to PHP 7.2 or later and install the corresponding ionCube Loader. in Unknown on line 0

Para corrigir basta atualizar o caminho da versão 7.1 para 7.2 exemplo:
Antigo:
Cron <subdom@server> /opt/cpanel/ea-php71/root/usr/bin/php /home/subdom/public_html/robot.envios.email.php
Atualizado:
Cron <subdom@server> /opt/cpanel/ea-php72/root/usr/bin/php /home/subdom/public_html/robot.envios.email.php

1 comentário em “Nova atualização Isistem versão 4.9.5 já disponivel

Deixe comentário

Seu endereço de e-mail não será publicado. Os campos necessários são marcados com *.